<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV2JBLW');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2454148/2dba249e2ea5e42caa40f1ec5344fba8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2454174/e61600403078abb2de6c8c6db0ed129f/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2454172/e3fe6765fece3b8cd31610d0b968bd97/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2454206/13e24a38f5638c3989a015b8e8790d40/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2454176/fd1af4399745b94c81654246caf617c8/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>African Institute of Music at 10years ,musicians advised to take on music lessons - NTV Uganda</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "VideoObject",
"name": "African Institute of Music at 10years ,musicians advised to take on music lessons",
"description": "African Institute of Music at 10years ,musicians advised to take on music lessons",
"thumbnailUrl": [
"https://i.ytimg.com/vi/E4SKRUI7Xdg/mqdefault.jpg"
],
"uploadDate": "2022-11-10T09:25:38Z",
"contentUrl": "https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268",
"embedUrl": "https://www.youtube.com/embed/E4SKRUI7Xdg"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.ntv.co.ug/ug"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://www.ntv.co.ug/ug/news"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "SparkTV News",
"item": "https://www.ntv.co.ug/ug/news/sparktv-news"
}
]
}
</script>
<meta name="description" content="">
<meta property="og:site_name" content="NTV Uganda" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="1998962440280289" />
<meta property="og:title" content="African Institute of Music at 10years ,musicians advised to take on music lessons" />
<meta property="og:url" content="https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268" />
<meta property="og:description" content="" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-11-10 12:25:38" />
<meta property="og:image" content="https://i.ytimg.com/vi/E4SKRUI7Xdg/mqdefault.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ntvuganda">
<meta name="twitter:title" content="African Institute of Music at 10years ,musicians advised to take on music lessons">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://i.ytimg.com/vi/E4SKRUI7Xdg/mqdefault.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<script data-ad-client="ca-pub-0846142691248784" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link href="/resource/themes/ntv-ug/css/ntv-ug-2454388-102.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-35341027-7", "www.ntv.co.ug");
var gaPageData = new GaPageviewData(
"4015268",
"CMVideo",
"2374418_2374420_2458540",
"/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268",
"",
"10-11-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV2JBLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="main_content nav-section">
<div id="main_menu">
<div class="content_wrapper">
<a href="/ug" class="logo">
<img src="/resource/crblob/2454194/612c79ad9565947574392166f327a7bd/ntv-ke-logo-png-data.png" alt="ntv" width="100px">
</a>
<div id="wrap">
<form id="ntv-search" name="searchfrm" action="/service/search/ug/2457728" autocomplete="off" role="search">
<input id="search" name="query" type="text" class="big-search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form> </div>
<div class="menu-icon"></div>
<ul class="right">
<li class="full-width">
<a href="/ug/news">News</a>
</li>
<li class="full-width">
<a href="/ug/shows">Shows</a>
</li>
<li class="full-width">
<a href="/ug/features">Features</a>
</li>
<li class="full-width">
<a href="/ug/ntv-live">NTV Live</a>
</li>
<li class="full-width">
<a href="/ug/spark-tv-live">Spark TV Live</a>
</li>
<li class="full-width">
<a href="/ug/commentaries">Commentaries</a>
</li>
</ul>
</div>
</div>
</div>


<div class="main_content">
<div id="breadcrumbs">
<div class="content_wrapper">
<div class="sch-wrapper">
<ul>
<li class="breadcrumb-item" aria-current=""><a href="/ug">NTV UGANDA</a></li>
<span class="icon-angle-right"></span><li class="breadcrumb-item" aria-current=""><a href="/ug/news">NEWS</a></li>
<span class="icon-angle-right"></span><li class="breadcrumb-item" aria-current=""><a href="/ug/news/sparktv-news">SPARKTV NEWS</a></li>
<span class="icon-angle-right"></span> </ul>
</div>
<div id="flag">
<ul>
<li><a href="https://ntv.nation.co.ke" target="_blank"><img src="https://cdn.nation.co.ke/images/tv/kenya.svg" alt="Kenya flag" width="50"></a></li>
<li class="active"><a href="https://www.ntv.co.ug" target="_blank"><img src="https://cdn.nation.co.ke/images/tv/ug.png" alt="Uganda flag" width="50"></a></li>
</ul>
</div>
</div>
</div>
</div>

<div class="main_content">
<div id="banner-area">
<div class="content_wrapper">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section> <div class="sliding_banner">
<div class="video-link">
<figure class="content-media content-media--video" id="featured-media">
<iframe src="https://www.youtube.com/embed/E4SKRUI7Xdg" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen="" id="widget2" class="videoFrame"></iframe> </figure>
<div id="video-statistics">
<div class="date-posted">
4hours ago.
</div>
</div>
</div>
<div class="video-content">
<h3>African Institute of Music at 10years ,musicians advised to take on music lessons</h3>
<div id="share-video"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=African Institute of Music at 10years ,musicians advised to take on music lessons&amp;url=https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268&amp;via=ntvuganda" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.ntv.co.ug/ug/news/sparktv-news/african-institute-of-music-at-10years-musicians-advised-to-take-on-music-lessons-4015268" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04785f4b505a58571970574a4d504d4c4d5c19565f19744c4a505a19584d190809405c584b4a1915544c4a505a5058574a19585d4f504a5c5d194d56194d58525c19565719544c4a505a19555c4a4a56574a1f585449025b565d4004785f4b505a58571970574a4d504d4c4d5c19565f19744c4a505a19584d190809405c584b4a1915544c4a505a5058574a19585d4f504a5c5d194d56194d58525c19565719544c4a505a19555c4a4a56574a14514d4d494a0316164e4e4e17574d4f175a56174c5e164c5e16575c4e4a164a49584b524d4f14575c4e4a16585f4b505a58571450574a4d504d4c4d5c14565f14544c4a505a14584d140809405c584b4a14544c4a505a5058574a14585d4f504a5c5d144d56144d58525c14565714544c4a505a14555c4a4a56574a140d09080c0b0f01" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main_content">
<div class="content_wrapper">
<div class="videos-wrapper">
<div id="videos-listings">
<h2>Latest NTV</h2>
<div class="video-gallery-page clearfix">
<ul class="properties">
<li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/hands-are-tied-on-presidential-directives-on-contracts-unra-4015484">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/_RyGqrsXUKM/mqdefault.jpg" alt="Hands are tied on presidential directives on contracts - UNRA">
</a>
</div>
<div class="desc">
<a href="/ug/news/hands-are-tied-on-presidential-directives-on-contracts-unra-4015484"><p>Hands are tied on presidential directives on contracts - UNRA</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/ebola-outbreak-education-ministry-issues-guidelines-for-learners-holidays--4015482">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/3v1PbsEnuGA/mqdefault.jpg" alt="EBOLA OUTBREAK: Education ministry issues guidelines for learners, holidays ">
</a>
</div>
<div class="desc">
<a href="/ug/news/ebola-outbreak-education-ministry-issues-guidelines-for-learners-holidays--4015482"><p>EBOLA OUTBREAK: Education ministry issues guidelines for learners, holidays </p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/boxing-title-holder-sebute-to-battle-it-out-with-nsubuga-on-31st-dec--4015394">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/lipmeVrXrzc/mqdefault.jpg" alt="BOXING: Title holder Sebute to battle it out with Nsubuga on 31st Dec ">
</a>
</div>
<div class="desc">
<a href="/ug/news/boxing-title-holder-sebute-to-battle-it-out-with-nsubuga-on-31st-dec--4015394"><p>BOXING: Title holder Sebute to battle it out with Nsubuga on 31st Dec </p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/prof-p-l-o-lumumba-advises-gov-t-to-set-up-trust-fund-for-hiv-fight--4015392">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/DLYRH0-nQrI/mqdefault.jpg" alt="Prof P. L. O. Lumumba advises Gov&#39;t to set up trust fund for HIV fight ">
</a>
</div>
<div class="desc">
<a href="/ug/news/prof-p-l-o-lumumba-advises-gov-t-to-set-up-trust-fund-for-hiv-fight--4015392"><p>Prof P. L. O. Lumumba advises Gov&#39;t to set up trust fund for HIV fight </p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/security-personnel-recruited-to-provide-information-on-landing-sites--4015378">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/PDUl5TDeB5Y/mqdefault.jpg" alt="Security personnel recruited to provide information on landing sites ">
</a>
</div>
<div class="desc">
<a href="/ug/news/security-personnel-recruited-to-provide-information-on-landing-sites--4015378"><p>Security personnel recruited to provide information on landing sites </p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/steel-firm-donates-food-to-buikwe-residents--4015376">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/fs4lrOqxar4/mqdefault.jpg" alt="Steel firm donates food to Buikwe residents ">
</a>
</div>
<div class="desc">
<a href="/ug/news/steel-firm-donates-food-to-buikwe-residents--4015376"><p>Steel firm donates food to Buikwe residents </p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/walukaga-hints-at-his-legend-musician-list-states-bobi-wine-as-legend-squared--4015278">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/8NhR3VTtzJI/mqdefault.jpg" alt="Walukaga hints at his legend musician list ,states Bobi Wine as legend squared ">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/walukaga-hints-at-his-legend-musician-list-states-bobi-wine-as-legend-squared--4015278"><p>Walukaga hints at his legend musician list ,states Bobi Wine as legend squared </p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/singer-chameleon-s-father-continuous-help-to-salaama-school-of-the-blind-causalities-4015246">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/P0iWbgSzYL8/mqdefault.jpg" alt="Singer Chameleon&#39;s father continuous help to salaama school of the blind causalities">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/singer-chameleon-s-father-continuous-help-to-salaama-school-of-the-blind-causalities-4015246"><p>Singer Chameleon&#39;s father continuous help to salaama school of the blind causalities</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/rehearsals-in-high-gear-as-eddy-kenzo-festival-draws-closer-4015238">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/MteBGL3IOGg/mqdefault.jpg" alt="Rehearsals in high gear as Eddy Kenzo festival draws closer">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/rehearsals-in-high-gear-as-eddy-kenzo-festival-draws-closer-4015238"><p>Rehearsals in high gear as Eddy Kenzo festival draws closer</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/-kenzo-walukaga-and-my-self-are-husband-materials-big-eye-4015228">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/vszDsEe6rcY/mqdefault.jpg" alt="&quot;Kenzo ,Walukaga and my self are husband materials&quot; -Big Eye">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/-kenzo-walukaga-and-my-self-are-husband-materials-big-eye-4015228"><p>&quot;Kenzo ,Walukaga and my self are husband materials&quot; -Big Eye</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/beenie-man-the-dance-hall-king-arrives-in-uganda-ahead-of-concert-4015204">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/phQSzixGiZ8/mqdefault.jpg" alt="Beenie Man the Dance hall King arrives in Uganda ahead of concert">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/beenie-man-the-dance-hall-king-arrives-in-uganda-ahead-of-concert-4015204"><p>Beenie Man the Dance hall King arrives in Uganda ahead of concert</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/e-hoima-batandise-kawefube-w-okusomesa-abakulembeze-b-ediini-ku-kirwadde-ky-ebola-4015196">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/bDKU_RqA9Dc/mqdefault.jpg" alt="E Hoima batandise kawefube w’okusomesa abakulembeze b’ediini ku kirwadde ky’ebola">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/e-hoima-batandise-kawefube-w-okusomesa-abakulembeze-b-ediini-ku-kirwadde-ky-ebola-4015196"><p>E Hoima batandise kawefube w’okusomesa abakulembeze b’ediini ku kirwadde ky’ebola</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/mu-bulamu-abasawo-bakunyonyola-lwaki-omubiri-tegukyawulira-ddagala-4015186">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/7Q4VAL0xdyc/mqdefault.jpg" alt="Mu bulamu,abasawo bakunyonyola lwaki omubiri tegukyawulira ddagala">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/mu-bulamu-abasawo-bakunyonyola-lwaki-omubiri-tegukyawulira-ddagala-4015186"><p>Mu bulamu,abasawo bakunyonyola lwaki omubiri tegukyawulira ddagala</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/abatuuze-e-buikwe-bagobye-ssentebe-w-ekyalo-nga-bamulanga-okwekobaana-n-abamenyi-b-amateeka-4015176">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/b7wJll7OaY0/mqdefault.jpg" alt="Abatuuze e Buikwe bagobye ssentebe w&#39;ekyalo nga bamulanga okwekobaana n&#39;abamenyi b&#39;amateeka">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/abatuuze-e-buikwe-bagobye-ssentebe-w-ekyalo-nga-bamulanga-okwekobaana-n-abamenyi-b-amateeka-4015176"><p>Abatuuze e Buikwe bagobye ssentebe w&#39;ekyalo nga bamulanga okwekobaana n&#39;abamenyi b&#39;amateeka</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/abakulembeze-e-mityana-batabukidde-abakola-enguudo-4015168">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/THRd_TGDmXU/mqdefault.jpg" alt="Abakulembeze e Mityana batabukidde abakola enguudo">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/abakulembeze-e-mityana-batabukidde-abakola-enguudo-4015168"><p>Abakulembeze e Mityana batabukidde abakola enguudo</p></a>
</div>
</div>
</li> </ul>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
metakeywords=document.querySelector('meta[name="keywords"]').content.toLowerCase().trim();for(qth=0;qth<=metakeywords.length-1;qth++){var nth=metakeywords[qth].split(" ");nkey.push(nth);}
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
</div>
</div>
<div class="sidebar">
<script>
function sendDfp() {
window.bk_dfp_integration = window.bk_dfp_integration || {};
window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {};
if (typeof bk_dfp_integration.functions.sendDfp === "function") {
bk_dfp_integration.functions.sendDfp();
}
}
googletag.cmd.push(function () {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[300, 250],[320, 50], [300, 100], [300, 50],[320,100]]).
build();
sendDfp();
googletag.defineSlot('/1010816/NTV-300x250-Home-1', [[300, 250], [300, 600]], 'div-gpt-ad-1600938858957-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>
<div class="ad">

<div id='div-gpt-ad-1600938858957-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600938858957-0'); });
</script>
</div>
</div><div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Monitor News</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/adjumani-officials-fail-to-collect-revenue-from-market-4015512">
<span class="most-number">1</span>
<span class="most-headline"><span>National</span> Adjumani officials fail to collect revenue from market</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/govt-urged-to-fire-the-corrupt-instead-of-transferring-them-4015486">
<span class="most-number">2</span>
<span class="most-headline"><span>National</span> Govt urged to fire the corrupt instead of transferring them</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/how-thugs-broke-into-adjumani-sacco-4015476">
<span class="most-number">3</span>
<span class="most-headline"><span>National</span> How thugs broke into Adjumani Sacco</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/6-000-bodas-impounded-in-nationwide-crackdown-4015408">
<span class="most-number">4</span>
<span class="most-headline"><span>National</span> 6,000 bodas impounded in nationwide crackdown</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/20-year-old-busia-mother-buries-own-baby-alive-police-4015374">
<span class="most-number">5</span>
<span class="most-headline"><span>National</span> 20-year-old Busia mother buries own baby alive - police</span>
</a>
</li>
</div><script>
function sendDfp() {
window.bk_dfp_integration = window.bk_dfp_integration || {};
window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {};
if (typeof bk_dfp_integration.functions.sendDfp === "function") {
bk_dfp_integration.functions.sendDfp();
}
}
googletag.cmd.push(function () {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [[970, 90], [728, 90]]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[300, 250],[320, 50], [300, 100], [300, 50],[320,100]]).
build();
sendDfp();
googletag.defineSlot('/1010816/NTV-300x250-Home-2', [[300, 250], [300, 600]], 'div-gpt-ad-1600938931269-0').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
</script>
<div class="ad sticky-article">

<div id='div-gpt-ad-1600938931269-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600938931269-0'); });
</script>
</div>
</div> </div>
</div>
</div>
</div>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/ug/news/national" title="National">National</a>
<a href="/ug/news/akawungeezi" title="Akawungeezi">Akawungeezi</a>
<a href="/ug/news/business" title="Business">Business</a>
<a href="/ug/news/international" title="International">International</a>
<a href="/ug/news/sports" title="Sports">Sports</a>
<a href="/ug/news/science-tech" title="Science &amp; Tech">Science &amp; Tech</a>
<a href="/ug/news/sparktv-news" title="SparkTV News">SparkTV News</a>
<a href="/ug/news/poscasts" title="Poscasts">Poscasts</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/shows" title="Shows">
<h3 class="footer-section-heading">Shows</h3>
</a>
</header>
<a href="/ug/shows/fourth-estate" title="Fourth Estate">Fourth Estate</a>
<a href="/ug/shows/panorama" title="Panorama">Panorama</a>
<a href="/ug/shows/seed-of-gold" title="Seed of Gold">Seed of Gold</a>
<a href="/ug/shows/tuwaye" title="Tuwaye">Tuwaye</a>
<a href="/ug/shows/pwjk" title="PWJK">PWJK</a>
<a href="/ug/shows/men" title="Men">Men</a>
<a href="/ug/shows/on-the-spot" title="On the Spot">On the Spot</a>
<a href="/ug/shows/mwasuze-mutya" title="Mwasuze Mutya">Mwasuze Mutya</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/features" title="Features">
<h3 class="footer-section-heading">Features</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/ntv-live" title="NTV Live">
<h3 class="footer-section-heading">NTV Live</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/spark-tv-live" title="Spark TV Live">
<h3 class="footer-section-heading">Spark TV Live</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/commentaries" title="Commentaries">
<h3 class="footer-section-heading">Commentaries</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/ug">
<img src="/resource/crblob/2454140/612c79ad9565947574392166f327a7bd/amp-logo-png-data.png" alt="NTV Uganda" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2454178/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2454146/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/empower" target="_blank" title="Empower Africa">Empower Africa</a></li>
<li><a href="https://www.monitor.co.ug/uganda/contact-us-1934576" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/NTVUganda" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/NTVUganda" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/ntvuganda/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/ntvuganda" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">NTV</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'ntv.co.ug';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - SparkTV News';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script src="/resource/themes/ntv-ug/js/commons-2454382-1.js"></script><script src="/resource/themes/ntv-ug/js/ntv-ug-2454384-6.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineOutOfPageSlot('/1010816/NTVU-outofpage', 'div-gpt-ad-1643030219109-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1643030219109-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643030219109-0'); });
</script>
</div><script>(function(){var js = "window['__CF$cv$params']={r:'767f6daedf51586c',m:'uSlrpvyYaj.TGSJGNN_FaPj1GWqCg2Z62Zg6Xg6y8wk-1668090022-0-ARmDVzsl9oJAhzT2KxLcGGMmknKtKOLYwChTdViuV5vS5osgRsFnWbjfDza61JR/VqqsvR+lIPgZ+oTyEv83+IVrCn+e9hqPufyh3PQOAp2Lh+LUkOuW9mnGPaU3g9u+wdzI/ZHl+Bb/Q7xQCB++MM6urdPCYUNbjOwFYV4uy98hbTfKpJJWp1FZqcysBiurqTDjJud9B4ABmVljhsBZK4n3uUw82cQKgkNCIwsorZezKWzS0Zg05WOYptK90jFRGQ==',s:[0xe287fbc00f,0xa1c93b7156],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
