<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV2JBLW');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2454148/2dba249e2ea5e42caa40f1ec5344fba8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2454174/e61600403078abb2de6c8c6db0ed129f/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2454172/e3fe6765fece3b8cd31610d0b968bd97/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2454206/13e24a38f5638c3989a015b8e8790d40/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2454176/fd1af4399745b94c81654246caf617c8/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Health activists criticize forced COVID-19 vaccinations in Kasese - NTV Uganda</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "VideoObject",
"name": "Health activists criticize forced COVID-19 vaccinations in Kasese",
"description": "<p>A health expert says that receiving more than two vaccination shots for COVID-19 does not have a negative effect on the human body. Dr. Vincent Karuhanga, a physician, said the booster actually improves protection against the disease. On Monday, in Kasese district, a number of people were forcefully vaccinated with some who didn’t have their immunisation cards being compelled to take another shot.<\/p>",
"thumbnailUrl": [
"https://i.ytimg.com/vi/70j4KqjJsMs/mqdefault.jpg"
],
"uploadDate": "2021-12-14T18:10:38Z",
"contentUrl": "https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220",
"embedUrl": "https://www.youtube.com/embed/70j4KqjJsMs"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.ntv.co.ug/ug"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://www.ntv.co.ug/ug/news"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "National",
"item": "https://www.ntv.co.ug/ug/news/national"
}
]
}
</script>
<meta name="description" content="
A health expert says that receiving more than two vaccination shots for COVID-19 does not have a negative effect on the human body. Dr. Vincent Karuhanga, a physician, said the booster actually...">
<meta property="og:site_name" content="NTV Uganda" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="1998962440280289" />
<meta property="og:title" content="Health activists criticize forced COVID-19 vaccinations in Kasese" />
<meta property="og:url" content="https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220" />
<meta property="og:description" content="
A health expert says that receiving more than two vaccination shots for COVID-19 does not have a negative effect on the human body. Dr. Vincent Karuhanga, a physician, said the booster actually..." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-12-14 21:10:38" />
<meta property="og:image" content="https://i.ytimg.com/vi/70j4KqjJsMs/mqdefault.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ntvuganda">
<meta name="twitter:title" content="Health activists criticize forced COVID-19 vaccinations in Kasese">
<meta name="twitter:description" content="
A health expert says that receiving more than two vaccination shots for COVID-19 does not have a negative effect on the human body. Dr. Vincent Karuhanga, a physician, said the booster actually...">
<meta name="twitter:image" content="https://i.ytimg.com/vi/70j4KqjJsMs/mqdefault.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<script data-ad-client="ca-pub-0846142691248784" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link href="/resource/themes/ntv-ug/css/ntv-ug-2454388-95.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-35341027-7", "www.ntv.co.ug");
var gaPageData = new GaPageviewData(
"3653220",
"CMVideo",
"2374418_2374420_2374524",
"/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220",
"",
"14-12-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV2JBLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="main_content nav-section">
<div id="main_menu">
<div class="content_wrapper">
<a href="/ug" class="logo">
<img src="/resource/crblob/2454194/612c79ad9565947574392166f327a7bd/ntv-ke-logo-png-data.png" alt="ntv" width="100px">
</a>
<div id="wrap">
<form id="ntv-search" name="searchfrm" action="/service/search/ug/2457728" autocomplete="off" role="search">
<input id="search" name="query" type="text" class="big-search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form> </div>
<div class="menu-icon"></div>
<ul class="right">
<li class="full-width">
<a href="/ug/news">News</a>
</li>
<li class="full-width">
<a href="/ug/shows">Shows</a>
</li>
<li class="full-width">
<a href="/ug/features">Features</a>
</li>
<li class="full-width">
<a href="/ug/ntv-live">NTV Live</a>
</li>
<li class="full-width">
<a href="/ug/spark-tv-live">Spark TV Live</a>
</li>
<li class="full-width">
<a href="/ug/commentaries">Commentaries</a>
</li>
<li class="full-width">
<a href="/ug/schedule">Schedule</a>
</li>
</ul>
</div>
</div>
</div>


<div class="main_content">
<div id="breadcrumbs">
<div class="content_wrapper">
<div class="sch-wrapper">
<ul>
<li class="breadcrumb-item" aria-current=""><a href="/ug">NTV UGANDA</a></li>
<span class="icon-angle-right"></span><li class="breadcrumb-item" aria-current=""><a href="/ug/news">NEWS</a></li>
<span class="icon-angle-right"></span><li class="breadcrumb-item" aria-current=""><a href="/ug/news/national">NATIONAL</a></li>
<span class="icon-angle-right"></span> </ul>
</div>
<div id="flag">
<ul>
<li><a href="https://ntv.nation.co.ke" target="_blank"><img src="https://cdn.nation.co.ke/images/tv/kenya.svg" alt="Kenya flag" width="50"></a></li>
<li class="active"><a href="https://www.ntv.co.ug" target="_blank"><img src="https://cdn.nation.co.ke/images/tv/ug.png" alt="Uganda flag" width="50"></a></li>
</ul>
</div>
</div>
</div>
</div>

<div class="main_content">
<div id="banner-area">
<div class="content_wrapper">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section> <div class="sliding_banner">
<div class="video-link">
<figure class="content-media content-media--video" id="featured-media">
<iframe src="https://www.youtube.com/embed/70j4KqjJsMs" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen="" id="widget2" class="videoFrame"></iframe> </figure>
<div id="video-statistics">
<div class="date-posted">
9hours ago.
</div>
</div>
</div>
<div class="video-content">
<h3>Health activists criticize forced COVID-19 vaccinations in Kasese</h3>
<div>A health expert says that receiving more than two vaccination shots for COVID-19 does not have a negative effect on the human body. Dr. Vincent Karuhanga, a physician, said the booster actually improves protection against the disease. On Monday, in Kasese district, a number of people were forcefully vaccinated with some who didn’t have their immunisation cards being compelled to take another shot.</div>
<div id="share-video"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=Health activists criticize forced COVID-19 vaccinations in Kasese&amp;url=https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220&amp;via=ntvuganda" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.ntv.co.ug/ug/news/national/health-activists-criticize-forced-covid-19-vaccinations-in-kasese-3653220" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6c3eeeae7ffe3abeae8ffe2fde2f8fff8abe8f9e2ffe2e8e2f1eeabede4f9e8eeefabc8c4ddc2cfa6bab2abfdeae8e8e2e5eaffe2e4e5f8abe2e5abc0eaf8eef8eeadeae6fbb0e9e4eff2b6c3eeeae7ffe3abeae8ffe2fde2f8fff8abe8f9e2ffe2e8e2f1eeabede4f9e8eeefabc8c4ddc2cfa6bab2abfdeae8e8e2e5eaffe2e4e5f8abe2e5abc0eaf8eef8eea6e3fffffbf8b1a4a4fcfcfca5e5fffda5e8e4a5feeca4feeca4e5eefcf8a4e5eaffe2e4e5eae7a4e3eeeae7ffe3a6eae8ffe2fde2f8fff8a6e8f9e2ffe2e8e2f1eea6ede4f9e8eeefa6e8e4fde2efa6bab2a6fdeae8e8e2e5eaffe2e4e5f8a6e2e5a6e0eaf8eef8eea6b8bdbeb8b9b9bb" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main_content">
<div class="content_wrapper">
<div class="videos-wrapper">
<div id="videos-listings">
<h2>Latest NTV</h2>
<div class="video-gallery-page clearfix">
<ul class="properties">
<li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/bobi-wine-blocked-from-traveling-to-kayunga-3653248">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/b3aeQ0AW01E/mqdefault.jpg" alt="Bobi Wine blocked from traveling to Kayunga">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/bobi-wine-blocked-from-traveling-to-kayunga-3653248"><p>Bobi Wine blocked from traveling to Kayunga</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/business/sustainable-financial-management-the-changing-role-of-a-chief-financial-officer-3653246">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/pu7Ums18bz8/mqdefault.jpg" alt="SUSTAINABLE FINANCIAL MANAGEMENT: The changing role of a chief financial officer">
</a>
</div>
<div class="desc">
<a href="/ug/news/business/sustainable-financial-management-the-changing-role-of-a-chief-financial-officer-3653246"><p>SUSTAINABLE FINANCIAL MANAGEMENT: The changing role of a chief financial officer</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/business/tourism-sector-skilling-government-development-partners-make-milestone-3653244">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/k3f9aizDffE/mqdefault.jpg" alt="TOURISM SECTOR SKILLING: Government, development partners make milestone">
</a>
</div>
<div class="desc">
<a href="/ug/news/business/tourism-sector-skilling-government-development-partners-make-milestone-3653244"><p>TOURISM SECTOR SKILLING: Government, development partners make milestone</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/business/udb-sme-fund-ugx-200bn-availed-for-youths-and-women-3653242">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/bpr_bCJ4VKw/mqdefault.jpg" alt="UDB SME FUND: UGX 200bn availed for youths and women">
</a>
</div>
<div class="desc">
<a href="/ug/news/business/udb-sme-fund-ugx-200bn-availed-for-youths-and-women-3653242"><p>UDB SME FUND: UGX 200bn availed for youths and women</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sports/seniors-golf-open-sixth-edition-tees-off-18-december-3653240">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/ZEODVis0CtA/mqdefault.jpg" alt="SENIORS GOLF OPEN: Sixth edition tees off 18 December">
</a>
</div>
<div class="desc">
<a href="/ug/news/sports/seniors-golf-open-sixth-edition-tees-off-18-december-3653240"><p>SENIORS GOLF OPEN: Sixth edition tees off 18 December</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sports/u20-women-world-cup-uganda-takes-1-0-lead-to-south-africa-3653238">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/IcNS3d6Tmhs/mqdefault.jpg" alt="U20 WOMEN WORLD CUP: Uganda takes 1-0 lead to South Africa">
</a>
</div>
<div class="desc">
<a href="/ug/news/sports/u20-women-world-cup-uganda-takes-1-0-lead-to-south-africa-3653238"><p>U20 WOMEN WORLD CUP: Uganda takes 1-0 lead to South Africa</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sports/women-in-body-building-many-are-discouraged-by-perceptions-3653234">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/4KzS8YJDnto/mqdefault.jpg" alt="WOMEN IN BODY BUILDING: Many are discouraged by perceptions">
</a>
</div>
<div class="desc">
<a href="/ug/news/sports/women-in-body-building-many-are-discouraged-by-perceptions-3653234"><p>WOMEN IN BODY BUILDING: Many are discouraged by perceptions</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/several-injured-as-police-disperses-nup-supporters-in-kayunga-3653232">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/bo7RK_9QotY/mqdefault.jpg" alt="Several injured as police disperses NUP supporters in Kayunga">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/several-injured-as-police-disperses-nup-supporters-in-kayunga-3653232"><p>Several injured as police disperses NUP supporters in Kayunga</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/museveni-calls-for-unity-among-kayunga-nrm-members-3653230">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/TxVF4zDsFuA/mqdefault.jpg" alt="Museveni calls for unity among Kayunga NRM members">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/museveni-calls-for-unity-among-kayunga-nrm-members-3653230"><p>Museveni calls for unity among Kayunga NRM members</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/uganda-kenya-trade-wars-kadaga-says-uganda-is-considering-retaliatory-measures-3653228">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/CjYPtyQ5Kc8/mqdefault.jpg" alt="UGANDA-KENYA TRADE WARS: Kadaga says Uganda is considering retaliatory measures">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/uganda-kenya-trade-wars-kadaga-says-uganda-is-considering-retaliatory-measures-3653228"><p>UGANDA-KENYA TRADE WARS: Kadaga says Uganda is considering retaliatory measures</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/parliament-amends-bills-to-align-with-oil-sector-needs-3653226">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/XTQbriGiDfc/mqdefault.jpg" alt="Parliament amends bills to align with oil sector needs">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/parliament-amends-bills-to-align-with-oil-sector-needs-3653226"><p>Parliament amends bills to align with oil sector needs</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/development-partners-concerned-about-shrinking-civic-space-3653224">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/Vn7ctjME67I/mqdefault.jpg" alt="Development partners concerned about shrinking civic space">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/development-partners-concerned-about-shrinking-civic-space-3653224"><p>Development partners concerned about shrinking civic space</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/stakeholders-map-out-plan-for-education-sector-revival-3653222">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/8_MCpvmX90I/mqdefault.jpg" alt="Stakeholders map out plan for education sector revival">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/stakeholders-map-out-plan-for-education-sector-revival-3653222"><p>Stakeholders map out plan for education sector revival</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/busia-man-hacks-wife-to-death-3653214">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/9kzZGsVEKQI/mqdefault.jpg" alt="Busia man hacks wife to death">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/busia-man-hacks-wife-to-death-3653214"><p>Busia man hacks wife to death</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/akawungeezi/ttiyaggaasi-e-kayunga-ab-eby-okwerinda-beezoobye-n-aba-nup-waliwo-abalumiziddwa-3653162">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/uhthSj7Ajz0/mqdefault.jpg" alt="TTIYAGGAASI E KAYUNGA: Ab’eby’okwerinda beezoobye n’aba NUP, waliwo abalumiziddwa">
</a>
</div>
<div class="desc">
<a href="/ug/news/akawungeezi/ttiyaggaasi-e-kayunga-ab-eby-okwerinda-beezoobye-n-aba-nup-waliwo-abalumiziddwa-3653162"><p>TTIYAGGAASI E KAYUNGA: Ab’eby’okwerinda beezoobye n’aba NUP, waliwo abalumiziddwa</p></a>
</div>
</div>
</li> </ul>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
</div>
</div>
<div class="sidebar">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });
</script>
</div><div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Daily Monitor</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/covid-surge-in-africa-but-fewer-deaths-than-before-who-3653076">
<span class="most-number">1</span>
<span class="most-headline"><span>News</span> Covid surge in Africa, but fewer deaths than before</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/passengers-evacuated-following-minor-fire-outbreak-at-entebbe-airport-3652702">
<span class="most-number">2</span>
<span class="most-headline"><span>National</span> Passengers evacuated following &#39;minor&#39; fire outbreak at Entebbe airport</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/business/prosper/tech-developers-don-t-just-code-they-solve-problems-3652848">
<span class="most-number">3</span>
<span class="most-headline"><span>Prosper</span> Tech developers don’t just code. They solve problems</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/police-fire-teargas-to-disperse-nup-supporters-in-kayunga-3652896">
<span class="most-number">4</span>
<span class="most-headline"><span>National</span> Police fire teargas to disperse NUP supporters in Kayunga</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/business/prosper/revamping-kilembe-mines-what-it-means-to-mining-sector-3652776">
<span class="most-number">5</span>
<span class="most-headline"><span>Prosper</span> Revamping Kilembe Mines: What it means to mining sector</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/business/commodities/trade-dispute-uganda-considers-ban-on-kenyan-produce-3652730">
<span class="most-number">6</span>
<span class="most-headline"><span>Commodities</span> Uganda considers ban on Kenyan produce</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/business/prosper/taxing-christmas-gifts-3652728">
<span class="most-number">7</span>
<span class="most-headline"><span>Prosper</span> Taxing Christmas gifts</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/students-parents-team-up-to-fight-covid-19-in-schools-3652220">
<span class="most-number">8</span>
<span class="most-headline"><span>National</span> Students, parents team up to fight Covid-19 in schools</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/business/prosper/seeking-legal-advice-limits-failure-rates-in-joint-ventures-3652698">
<span class="most-number">9</span>
<span class="most-headline"><span>Prosper</span> Seeking legal advice limits failure rates in joint ventures</span>
</a>
</li>
</div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });
</script>
</div> </div>
</div>
</div>
</div>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/ug/news/national" title="National">National</a>
<a href="/ug/news/akawungeezi" title="Akawungeezi">Akawungeezi</a>
<a href="/ug/news/business" title="Business">Business</a>
<a href="/ug/news/international" title="International">International</a>
<a href="/ug/news/sports" title="Sports">Sports</a>
<a href="/ug/news/science-tech" title="Science &amp; Tech">Science &amp; Tech</a>
<a href="/ug/news/sparktv-news" title="SparkTV News">SparkTV News</a>
<a href="/ug/news/poscasts" title="Poscasts">Poscasts</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/shows" title="Shows">
<h3 class="footer-section-heading">Shows</h3>
</a>
</header>
<a href="/ug/shows/fourth-estate" title="Fourth Estate">Fourth Estate</a>
<a href="/ug/shows/panorama" title="Panorama">Panorama</a>
<a href="/ug/shows/seed-of-gold" title="Seed of Gold">Seed of Gold</a>
<a href="/ug/shows/tuwaye" title="Tuwaye">Tuwaye</a>
<a href="/ug/shows/pwjk" title="PWJK">PWJK</a>
<a href="/ug/shows/men" title="Men">Men</a>
<a href="/ug/shows/on-the-spot" title="On the Spot">On the Spot</a>
<a href="/ug/shows/mwasuze-mutya" title="Mwasuze Mutya">Mwasuze Mutya</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/features" title="Features">
<h3 class="footer-section-heading">Features</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/ntv-live" title="NTV Live">
<h3 class="footer-section-heading">NTV Live</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/spark-tv-live" title="Spark TV Live">
<h3 class="footer-section-heading">Spark TV Live</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/commentaries" title="Commentaries">
<h3 class="footer-section-heading">Commentaries</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/schedule" title="Schedule">
<h3 class="footer-section-heading">Schedule</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/ug">
<img src="/resource/crblob/2454140/612c79ad9565947574392166f327a7bd/amp-logo-png-data.png" alt="NTV Uganda" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2454178/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2454146/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/empower" target="_blank" title="Empower Africa">Empower Africa</a></li>
<li><a href="https://www.monitor.co.ug/uganda/contact-us-1934576" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/NTVUganda" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/NTVUganda" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/ntvuganda/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/ntvuganda" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">NTV</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'ntv.co.ug';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - National';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script src="/resource/themes/ntv-ug/js/commons-2454382-1.js"></script><script src="/resource/themes/ntv-ug/js/ntv-ug-2454384-6.js"></script><script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/1010816/NTVU-outofpage','div-gpt-ad-1620653585186-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><div id='div-gpt-ad-1620653585186-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1620653585186-0');});</script></div></body></html>
