<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WV2JBLW');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2454148/2dba249e2ea5e42caa40f1ec5344fba8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2454174/e61600403078abb2de6c8c6db0ed129f/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2454172/e3fe6765fece3b8cd31610d0b968bd97/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2454206/13e24a38f5638c3989a015b8e8790d40/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2454176/fd1af4399745b94c81654246caf617c8/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>OBUBBI BW&#39;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga - NTV Uganda</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "VideoObject",
"name": "OBUBBI BW&apos;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga",
"description": "OBUBBI BW&apos;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga",
"thumbnailUrl": [
"https://i.ytimg.com/vi/0l5ziCn4GYo/mqdefault.jpg"
],
"uploadDate": "2022-01-12T05:10:11Z",
"contentUrl": "https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492",
"embedUrl": "https://www.youtube.com/embed/0l5ziCn4GYo"
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.ntv.co.ug/ug"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://www.ntv.co.ug/ug/news"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "SparkTV News",
"item": "https://www.ntv.co.ug/ug/news/sparktv-news"
}
]
}
</script>
<meta name="description" content="">
<meta property="og:site_name" content="NTV Uganda" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="1998962440280289" />
<meta property="og:title" content="OBUBBI BW&#39;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga" />
<meta property="og:url" content="https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492" />
<meta property="og:description" content="" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-01-12 08:10:11" />
<meta property="og:image" content="https://i.ytimg.com/vi/0l5ziCn4GYo/mqdefault.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ntvuganda">
<meta name="twitter:title" content="OBUBBI BW&#39;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://i.ytimg.com/vi/0l5ziCn4GYo/mqdefault.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<script data-ad-client="ca-pub-0846142691248784" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link href="/resource/themes/ntv-ug/css/ntv-ug-2454388-95.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-35341027-7", "www.ntv.co.ug");
var gaPageData = new GaPageviewData(
"3679492",
"CMVideo",
"2374418_2374420_2458540",
"/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492",
"",
"12-01-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV2JBLW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="main_content nav-section">
<div id="main_menu">
<div class="content_wrapper">
<a href="/ug" class="logo">
<img src="/resource/crblob/2454194/612c79ad9565947574392166f327a7bd/ntv-ke-logo-png-data.png" alt="ntv" width="100px">
</a>
<div id="wrap">
<form id="ntv-search" name="searchfrm" action="/service/search/ug/2457728" autocomplete="off" role="search">
<input id="search" name="query" type="text" class="big-search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form> </div>
<div class="menu-icon"></div>
<ul class="right">
<li class="full-width">
<a href="/ug/news">News</a>
</li>
<li class="full-width">
<a href="/ug/shows">Shows</a>
</li>
<li class="full-width">
<a href="/ug/features">Features</a>
</li>
<li class="full-width">
<a href="/ug/ntv-live">NTV Live</a>
</li>
<li class="full-width">
<a href="/ug/spark-tv-live">Spark TV Live</a>
</li>
<li class="full-width">
<a href="/ug/commentaries">Commentaries</a>
</li>
<li class="full-width">
<a href="/ug/schedule">Schedule</a>
</li>
</ul>
</div>
</div>
</div>


<div class="main_content">
<div id="breadcrumbs">
<div class="content_wrapper">
<div class="sch-wrapper">
<ul>
<li class="breadcrumb-item" aria-current=""><a href="/ug">NTV UGANDA</a></li>
<span class="icon-angle-right"></span><li class="breadcrumb-item" aria-current=""><a href="/ug/news">NEWS</a></li>
<span class="icon-angle-right"></span><li class="breadcrumb-item" aria-current=""><a href="/ug/news/sparktv-news">SPARKTV NEWS</a></li>
<span class="icon-angle-right"></span> </ul>
</div>
<div id="flag">
<ul>
<li><a href="https://ntv.nation.co.ke" target="_blank"><img src="https://cdn.nation.co.ke/images/tv/kenya.svg" alt="Kenya flag" width="50"></a></li>
<li class="active"><a href="https://www.ntv.co.ug" target="_blank"><img src="https://cdn.nation.co.ke/images/tv/ug.png" alt="Uganda flag" width="50"></a></li>
</ul>
</div>
</div>
</div>
</div>

<div class="main_content">
<div id="banner-area">
<div class="content_wrapper">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section> <div class="sliding_banner">
<div class="video-link">
<figure class="content-media content-media--video" id="featured-media">
<iframe src="https://www.youtube.com/embed/0l5ziCn4GYo" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen="" id="widget2" class="videoFrame"></iframe> </figure>
<div id="video-statistics">
<div class="date-posted">
6hours ago.
</div>
</div>
</div>
<div class="video-content">
<h3>OBUBBI BW&#39;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga</h3>
<div id="share-video"><div class="social-networks noprint">
<a href="https://twitter.com/share?text=OBUBBI BW&#39;E BISOLO :Ente enzibe ekwatiddwa mu lufula e Iganga&amp;url=https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492&amp;via=ntvuganda" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.ntv.co.ug/ug/news/sparktv-news/obubbi-bw-e-bisolo-ente-enzibe-ekwatiddwa-mu-lufula-e-iganga-3679492" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4a6abbcababa0c9abbecfcadad0d2acc9aba0baa6a5a6c9d3ac879d8cc98c8793808b8cc98c829e889d808d8d9e88c9849cc9859c8f9c8588c98cc9a08e88878e88cf888499d28b868d90d4a6abbcababa0c9abbecfcadad0d2acc9aba0baa6a5a6c9d3ac879d8cc98c8793808b8cc98c829e889d808d8d9e88c9849cc9859c8f9c8588c98cc9a08e88878e88c4819d9d999ad3c6c69e9e9ec7879d9fc78a86c79c8ec69c8ec6878c9e9ac69a99889b829d9fc4878c9e9ac6868b9c8b8b80c48b9ec48cc48b809a868586c48c879d8cc48c8793808b8cc48c829e889d808d8d9e88c4849cc4859c8f9c8588c48cc4808e88878e88c4dadfded0ddd0db" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="main_content">
<div class="content_wrapper">
<div class="videos-wrapper">
<div id="videos-listings">
<h2>Latest NTV</h2>
<div class="video-gallery-page clearfix">
<ul class="properties">
<li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/uganda-and-kenya-exchange-21-detainees-at-busia-border-3679928">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/dvy_VKGItpw/mqdefault.jpg" alt="Uganda and Kenya exchange 21 detainees at Busia border">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/uganda-and-kenya-exchange-21-detainees-at-busia-border-3679928"><p>Uganda and Kenya exchange 21 detainees at Busia border</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/hoima-schools-fail-to-open-over-rent-arrears-3679916">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/rC2CS7TXIxQ/mqdefault.jpg" alt="Hoima schools fail to open over rent arrears">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/hoima-schools-fail-to-open-over-rent-arrears-3679916"><p>Hoima schools fail to open over rent arrears</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/entebbe-special-needs-school-registers-low-turn-up-3679914">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/L5jVV2D1uvc/mqdefault.jpg" alt="Entebbe special needs school registers low turn up">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/entebbe-special-needs-school-registers-low-turn-up-3679914"><p>Entebbe special needs school registers low turn up</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/court-to-rule-on-chapter-four-ngo-closure-case-in-march-3679912">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/HlVuQyoCHJQ/mqdefault.jpg" alt="Court to rule on Chapter Four NGO closure case in March">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/court-to-rule-on-chapter-four-ngo-closure-case-in-march-3679912"><p>Court to rule on Chapter Four NGO closure case in March</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/akatale-tekalabika-abaganyuddwa-mu-myoga-e-mubende-basobeddwa-3679494">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/4CieUGl-nDU/mqdefault.jpg" alt="AKATALE TEKALABIKA :Abaganyuddwa mu myoga e Mubende basobeddwa">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/akatale-tekalabika-abaganyuddwa-mu-myoga-e-mubende-basobeddwa-3679494"><p>AKATALE TEKALABIKA :Abaganyuddwa mu myoga e Mubende basobeddwa</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/okuggulawo-amasomero-aba-s-3-mu-masomero-gamu-tebasasudde-ssente-3679490">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/EucG79MZ9Do/mqdefault.jpg" alt="OKUGGULAWO AMASOMERO:Aba S.3 mu masomero gamu tebasasudde ssente">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/okuggulawo-amasomero-aba-s-3-mu-masomero-gamu-tebasasudde-ssente-3679490"><p>OKUGGULAWO AMASOMERO:Aba S.3 mu masomero gamu tebasasudde ssente</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/ebisale-by-esomero-bibuze-abazadde-balumbye-ssentebe-w-ekyalo-3679488">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/zXkgo9drluM/mqdefault.jpg" alt="EBISALE BY&#39;ESOMERO BIBUZE :Abazadde balumbye ssentebe w&#39;ekyalo">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/ebisale-by-esomero-bibuze-abazadde-balumbye-ssentebe-w-ekyalo-3679488"><p>EBISALE BY&#39;ESOMERO BIBUZE :Abazadde balumbye ssentebe w&#39;ekyalo</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/kitalo-omutuuze-afiiridde-mu-mwala-3679486">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/vdRn3xhzYQc/mqdefault.jpg" alt="KITALO: Omutuuze afiiridde mu mwala">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/kitalo-omutuuze-afiiridde-mu-mwala-3679486"><p>KITALO: Omutuuze afiiridde mu mwala</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/munviire-mu-bizimbe-byange-landiroodi-agobye-essomero-obuzibu-bwa-banja-3679484">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/c1Ejssius48/mqdefault.jpg" alt="MUNVIIRE MU BIZIMBE BYANGE :Landiroodi agobye essomero, obuzibu bwa banja">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/munviire-mu-bizimbe-byange-landiroodi-agobye-essomero-obuzibu-bwa-banja-3679484"><p>MUNVIIRE MU BIZIMBE BYANGE :Landiroodi agobye essomero, obuzibu bwa banja</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/ettemu-e-mpenja-mu-gomba-omusajja-asse-mukazi-we-naye-yesse-3679482">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/wisHzs8xUvc/mqdefault.jpg" alt="ETTEMU E MPENJA MU GOMBA :Omusajja asse mukazi we naye yesse">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/ettemu-e-mpenja-mu-gomba-omusajja-asse-mukazi-we-naye-yesse-3679482"><p>ETTEMU E MPENJA MU GOMBA :Omusajja asse mukazi we naye yesse</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/okuzza-abayizi-mu-masomero-aba-takisi-olunaku-olw-okubiri-lubasaze-3679478">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/smkFteWXUT4/mqdefault.jpg" alt="OKUZZA ABAYIZI MU MASOMERO: Aba takisi olunaku olw&#39;okubiri lubasaze">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/okuzza-abayizi-mu-masomero-aba-takisi-olunaku-olw-okubiri-lubasaze-3679478"><p>OKUZZA ABAYIZI MU MASOMERO: Aba takisi olunaku olw&#39;okubiri lubasaze</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/sparktv-news/okukuubagana-mubannadiini-ssaabalabirizi-ab-embuto-badde-ku-masomero-3679474">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/OKUKUUBAGANA MUBANNADIINI :Ssaabalabirizi :ab&#39;embuto badde ku masomero/mqdefault.jpg" alt="OKUKUUBAGANA MUBANNADIINI :Ssaabalabirizi :ab&#39;embuto badde ku masomero">
</a>
</div>
<div class="desc">
<a href="/ug/news/sparktv-news/okukuubagana-mubannadiini-ssaabalabirizi-ab-embuto-badde-ku-masomero-3679474"><p>OKUKUUBAGANA MUBANNADIINI :Ssaabalabirizi :ab&#39;embuto badde ku masomero</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/shows/tuwaye/tuwaye-emboozi-ya-christopher-sembuya-3679430">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/ugzsHpc7q0c/mqdefault.jpg" alt="TUWAYE: Emboozi ya Christopher Sembuya">
</a>
</div>
<div class="desc">
<a href="/ug/shows/tuwaye/tuwaye-emboozi-ya-christopher-sembuya-3679430"><p>TUWAYE: Emboozi ya Christopher Sembuya</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/national/katumba-suspects-appear-in-court-amid-drama-3679404">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/iZk4RquBfvU/mqdefault.jpg" alt="Katumba suspects appear in court amid drama">
</a>
</div>
<div class="desc">
<a href="/ug/news/national/katumba-suspects-appear-in-court-amid-drama-3679404"><p>Katumba suspects appear in court amid drama</p></a>
</div>
</div>
</li><li>
<div class="property-wrapper">
<div class="pic-wrapper">
<a href="/ug/news/business/pineapple-value-addition-2-1b-factory-ready-in-a-month-3679392">
<span class="icon-play2"></span>
<img src="https://i.ytimg.com/vi/GZPeRdK5_qc/mqdefault.jpg" alt="PINEAPPLE VALUE ADDITION: 2.1b factory ready in a month">
</a>
</div>
<div class="desc">
<a href="/ug/news/business/pineapple-value-addition-2-1b-factory-ready-in-a-month-3679392"><p>PINEAPPLE VALUE ADDITION: 2.1b factory ready in a month</p></a>
</div>
</div>
</li> </ul>
</div>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
</div>
</div>
<div class="sidebar">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });
</script>
</div><div class="tab-header">
<div class="tab">
<span class="icon most-read-icon"></span>Latest Daily Monitor</div>
</div>
<div class="tab-body">
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/brand-book/mtn-momo-uganda-launches-momoadvance-3679976">
<span class="most-number">1</span>
<span class="most-headline"><span>Brand Book</span> MTN MoMo Uganda Launches MoMoAdvance</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/oped/commentary/build-confidence-in-covid-19-vaccination-3679166">
<span class="most-number">2</span>
<span class="most-headline"><span>Commentary</span> Build confidence in Covid-19 vaccination</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/govt-moves-to-lock-out-unvaccinated-public-servants-3679532">
<span class="most-number">3</span>
<span class="most-headline"><span>National</span> Govt moves to lock out unvaccinated public servants</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/govt-to-vaccinate-18-year-old-students-at-school-3679536">
<span class="most-number">4</span>
<span class="most-headline"><span>National</span> Govt to vaccinate 18-year-old students at school</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/nssf-savers-to-get-money-on-phone-3679606">
<span class="most-number">5</span>
<span class="most-headline"><span>National</span> NSSF savers to get money on phone</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/high-covid-vigilance-at-parks-as-learners-travel-to-school--3679588">
<span class="most-number">6</span>
<span class="most-headline"><span>National</span> High Covid vigilance at parks as learners travel to school </span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/oped/editorial/we-must-all-protect-the-environment-3679162">
<span class="most-number">7</span>
<span class="most-headline"><span>Editorial</span> We must all protect the environment</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/gomba-leaders-fail-to-secure-land-titles-for-public-facilities-3679466">
<span class="most-number">8</span>
<span class="most-headline"><span>National</span> Gomba leaders fail to secure land titles for public facilities</span>
</a>
</li>
<li class="most-popular-item">
<a href="https://www.monitor.co.ug/uganda/news/national/low-turn-up-among-refugee-learners-3679510">
<span class="most-number">9</span>
<span class="most-headline"><span>National</span> Low turn-up among refugee learners</span>
</a>
</li>
</div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });
</script>
</div> </div>
</div>
</div>
</div>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/ug/news/national" title="National">National</a>
<a href="/ug/news/akawungeezi" title="Akawungeezi">Akawungeezi</a>
<a href="/ug/news/business" title="Business">Business</a>
<a href="/ug/news/international" title="International">International</a>
<a href="/ug/news/sports" title="Sports">Sports</a>
<a href="/ug/news/science-tech" title="Science &amp; Tech">Science &amp; Tech</a>
<a href="/ug/news/sparktv-news" title="SparkTV News">SparkTV News</a>
<a href="/ug/news/poscasts" title="Poscasts">Poscasts</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/shows" title="Shows">
<h3 class="footer-section-heading">Shows</h3>
</a>
</header>
<a href="/ug/shows/fourth-estate" title="Fourth Estate">Fourth Estate</a>
<a href="/ug/shows/panorama" title="Panorama">Panorama</a>
<a href="/ug/shows/seed-of-gold" title="Seed of Gold">Seed of Gold</a>
<a href="/ug/shows/tuwaye" title="Tuwaye">Tuwaye</a>
<a href="/ug/shows/pwjk" title="PWJK">PWJK</a>
<a href="/ug/shows/men" title="Men">Men</a>
<a href="/ug/shows/on-the-spot" title="On the Spot">On the Spot</a>
<a href="/ug/shows/mwasuze-mutya" title="Mwasuze Mutya">Mwasuze Mutya</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/features" title="Features">
<h3 class="footer-section-heading">Features</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/ntv-live" title="NTV Live">
<h3 class="footer-section-heading">NTV Live</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/spark-tv-live" title="Spark TV Live">
<h3 class="footer-section-heading">Spark TV Live</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/commentaries" title="Commentaries">
<h3 class="footer-section-heading">Commentaries</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/ug/schedule" title="Schedule">
<h3 class="footer-section-heading">Schedule</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/ug">
<img src="/resource/crblob/2454140/612c79ad9565947574392166f327a7bd/amp-logo-png-data.png" alt="NTV Uganda" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2454178/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2454146/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/empower" target="_blank" title="Empower Africa">Empower Africa</a></li>
<li><a href="https://www.monitor.co.ug/uganda/contact-us-1934576" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/NTVUganda" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/NTVUganda" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/ntvuganda/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/user/ntvuganda" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">NTV</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'ntv.co.ug';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - SparkTV News';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script src="/resource/themes/ntv-ug/js/commons-2454382-1.js"></script><script src="/resource/themes/ntv-ug/js/ntv-ug-2454384-6.js"></script><script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/1010816/NTVU-outofpage','div-gpt-ad-1620653585186-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><div id='div-gpt-ad-1620653585186-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1620653585186-0');});</script></div></body></html>
